Easy!Appointments v1.2.1 is now available for download!

Posted by Alex Tselegidis on 21.05.2017
Announcements

This is a revision release and fixes compatibility issues with PHP 7.1, corrects session handling issues with servers that do not have the required sessions configurations and includes updates for third party libraries used by the app.

Important Notice: With the update of CodeIgniter to v3.1.4 the minimum requirement for PHP is v5.6 so make sure that your server is up to date before updating your installation.

The reason of this minimum requirements change is that PHP releases prior to v5.6 are not supported any more and may lead to severe security vulnerabilities.

Download Easy!Appointments v1.2.1

Read the support lifecycle of PHP releases.

Follow the update steps of the documentation page.