easyappointments-blog-post

Help Needed with v1.1 Translations

Alex Tselegidis

Easy!Appointments v1.1 Beta is already released and seems to be working fine without any problems.

In this release there were some new captions and messages introduced in the UI, that need to be translated into various languages (see Github files).

You can either create a pull request or email the translations directly to alextselegidis@gmail.com (it’s not much work anyway).

Please do not hesitate to be part of a community effort by contributing to the localization of the project.

https://github.com/alextselegidis/easyappointments/wiki/Get-Involved!

Help with v1.1 Translations

1 Comment

  1. Version 1.1 Changelog & Release Date « E!A Blog *
    January 11, 2016

    […] You can also be part of the project by  contributing in the localization as explained in a previous post. […]

More great articles

Easy!Appointments v1.4.0 Beta.1 is available for download!

Easy!Appointments v1.4.0 Beta.1 is now available for download! Check out the latest features now! Download v1.4.0 Beta.1 Package This is…

Read Story
easyappointments-blog-post

Updating minimum MySQL version requirement

With the release of Easy!Appointments v1.3.2 the minimum MySQL version requirement was changed to v5.7. The reason under this change…

Read Story
Softaculous Installation

Automatically install Easy!Appointments on your server with Softaculous

Softaculous is a commercial script library that automates the installation of commercial and open source web applications to a website.…

Read Story

Never miss a minute

Get great content to your inbox every month. No spam.

    Only great content, we don’t share your email with third parties.
    Arrow-up