New 1.5 dev package available

Alex Tselegidis

Download

A new 1.5 development package is available for download, including all the merged 1.4.3 changes and many more updates.

Following up to the previous 1.5.0-dev.3 package, experienced community members have offered their valuable feedback and helped with the correction and fine tuning of various app aspects.

Dev Packages

Development packages aim to provide a development preview experience to developers working with Easy!Appointments, allowing everyone to get ready for the new release before it hits the first stable milestone.

Contribute

Not only can anyone participate in the testing process, but you are more than welcome to create your GitHub ticket or reach out to info@easyappointments.org with feedback about the issue you are experiencing, so that it gets fixed before the final release.


Going Premium

Did you read this article but you’re still not sure on how to proceed?

Reach out to info@easyappointments.org and have an expert take care everything for you in zero time.

Get your free quote and get started now!

More great articles

Default Featured Image

Backend is now responsive

One of the key features of the upcoming v1.2 release is the redesign of the backend which will now be…

Read Story
Default Featured Image

Updating minimum MySQL version requirement

With the release of Easy!Appointments v1.3.2 the minimum MySQL version requirement was changed to v5.7. The reason under this change…

Read Story
Default Featured Image

Update on the future release plan

Since version 1.0 more than 7000 people have download Easy!Appointments and completed the installation on their servers. This is really amazing…

Read Story

Never miss a minute

Get great content to your inbox every month. No spam.

    Only great content, we don’t share your email with third parties.
    Arrow-up