new-package-available

Easy!Appointments 1.2.1 release

Alex Tselegidis

This is a revision release and fixes compatibility issues with PHP 7.1, corrects session handling issues with servers that do not have the required sessions configurations and includes updates for third party libraries used by the app.

Important Notice: With the update of CodeIgniter to v3.1.4 the minimum requirement for PHP is v5.6 so make sure that your server is up to date before updating your installation.

The reason of this minimum requirements change is that PHP releases prior to v5.6 are not supported any more and may lead to severe security vulnerabilities.

Download Easy!Appointments v1.2.1

Read the support lifecycle of PHP releases.

Follow the update steps of the documentation page.

More great articles

Default Featured Image

Easy!Appointments is now on Twitter

From now on you can also get the latest updates of the project by following the new Twitter account of…

Read Story
Default Featured Image

A Quick Look at the First Android Client Screenshots

Some days ago we announced the creation of a new Android client and we already have the first screenshots, thanks to the…

Read Story
Default Featured Image

E!A blog migration

After many years of using the WordPress blogging platform the blog of Easy!Appointments has finally moved to GitHub Pages and…

Read Story

Never miss a minute

Get great content to your inbox every month. No spam.

    Only great content, we don’t share your email with third parties.
    Arrow-up