Easy!Appointments 1.4.1 release

Alex Tselegidis

A new Easy!Appointments maintenance release is available for download, providing bug fixes and improvements to the previous release.

You can install the update on top of your existing installation and use it directly, as no database migrations need to be executed.

Changelog

Added

  • #952: Add timezone support in the REST API, when managing users.
  • #955: Display confirmation modal when disabling a connected Google Calendar Sync.

Fixed

  • #945: Google Calendar sync throws an error with all day Google Calendar Events.
  • #946: Typo in JavaScript code leads to a broken calendar view, when loading unavailability events with note contents.
  • #948: Multiple attendant services may lead to double booking.
  • #950: Cannot create provider without services via the API, some values (other endpoints) are optional too.
  • #953: Current time indicator in fullcalendar is showing time in local timezone and not in the user selected timezone.
  • #954: The password must be provided via the API when creating new users.

More great articles

anniversary-banner

Celebrating our 10th anniversary!

Easy!Appointments turns 10! Join us to a momentous celebration that marks a decade of shared experiences, growth and connection!

Read Story
Default Featured Image

New 0.7 beta package available

This version fixes some JavaScript issues with Firefox and is the first release that has the translation feature enabled. Service…

Read Story
servers

Intermediate 1.4.3 release

Intermediate release A brand new minor release will become available within the next few days, right before the upcoming 1.5…

Read Story

Never miss a minute

Get great content to your inbox every month. No spam.

    Only great content, we don’t share your email with third parties.
    Arrow-up