Updating minimum MySQL version requirement

Alex Tselegidis

With the release of Easy!Appointments v1.3.2 the minimum MySQL version requirement was changed to v5.7. The reason under this change is that upcoming Easy!Appointments releases will take advantage of newer MySQL features and allow developers handle data more easily.

Moreover MySQL 5.5 has already reached its end of life and users are advised to use a newer version. More information on upgrading to a newer version can be found in the official MySQL site at https://dev.mysql.com/doc/refman/8.0/en/upgrading.html.

Moving to MySQL v8.0 users will find plenty of new features such as MySQL Document Store, Transactional Data Dictionary, SQL Roles, Default to utf8mb4, Common Table Expressions, Window Functions and much more.

0 Comments

Leave a Reply

More great articles

Easy!Appointments v1.4.0 Beta.1 is available for download!

Easy!Appointments v1.4.0 Beta.1 is now available for download! Check out the latest features now! Download v1.4.0 Beta.1 Package This is…

Read Story

New Easy!Appointments Translation Added in Danish!

A new Easy!Appointments translation is now available for download thanks to Lars Juul, who localized the user interface into Danish. Download…

Read Story

Changelog of Easy!Appointments v1.3.0

After months of development the new release is coming closer and closer to completion. Here’s the changes that are introduced…

Read Story

Never miss a minute

Get great content to your inbox every week. No spam.

    Only great content, we don’t share your email with third parties.
    Arrow-up